Postgresql April 2019 Security Fixes

  • Posted April 30, 2019

  • Assessed Risk Level: High

On November 13, 2018, PostgreSQL published a security update addressing CVE-2018-16850. Puppet Enterprise 2019.0.3 and 2018.1.8 contain an updated version of PostgreSQL that has patched the vulnerabilities.

For more information about the vulnerabilities, refer to the NVD security announcement detail.

Status:

Affected software versions:

  • Puppet Enterprise prior to 2019.0.3
  • Puppet Enterprise prior to 2018.1.8

Resolved in:

  • Puppet Enterprise 2019.0.3
  • Puppet Enterprise 2018.1.8
Puppet sites use proprietary and third-party cookies. By using our sites, you agree to our cookie policy.