Overview

Nokogiri August 2019 Security Fixes

  • Posted October 24, 2019

  • Assessed Risk Level: High

On August 11, 2019, Nokogiri announced CVE-2019-5477.

Previous versions of PDK shipped with a vulnerable version of nokogiri.

For more information about this vulnerability, refer to Nokogiri’s public notice.

Status:

Affected software versions:

  • PDK prior to 1.13.0.0

Resolved in:

  • PDK 1.13.0.0