Overview

Java October 2017 Security Fixes

  • Posted November 7, 2017

  • Assessed Risk Level: Medium

In October, 2017 Oracle announced several vulnerabilities for Java.

For more information about this vulnerability, refer to the Oracle’s security announcement (https://www.google.com/url?q=http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html%23AppendixJAVA&sa=D&ust=1510088778998000&usg=AFQjCNEr4kxj-ABhihh6vS9msjAlsbicYA)

Status:

Affected software versions:

  • Puppet Enterprise versions prior to 2016.4.9
  • Puppet Enterprise versions prior to 2017.2.5
  • Puppet Enterprise versions prior to 2017.3.2

Resolved in:

  • Puppet Enterprise 2016.4.9
  • Puppet Enterprise 2017.2.5
  • Puppet Enterprise 2017.3.2