CVE-2021-27024 - Invalid Permissions Check

  • Posted November 9, 2021

  • Assessed Risk Level: High

  • CVSS 3.1 Base Score: 8.7

A flaw was discovered in Continuous Delivery for Puppet Enterprise (CD4PE) that results in a user with lower privileges being able to access a Puppet Enterprise API token. This issue is resolved in CD4PE 4.10.0

Status:

Affected software versions:

  • CD4PE prior to 4.10.0

Resolved in:

  • CD4PE 4.10.0