Overview

CVE-2011-4971 Memcached vulnerability

  • Posted August 9, 2016

  • Assessed Risk Level: Low

In December 2013 a vulnerability in memcached was fixed.

Previous versions of Puppet Enterprise 3.x shipped with a vulnerable version of memcached. Puppet Enterprise 3.8.6 ships with an updated version of memcached.

Status:

Affected Software Versions:

  • Puppet Enterprise 3.x prior to 3.8.6

Resolved in:

  • Puppet Enterprise 3.8.6