Getting started with vRA on an existing PE master

Sections

The following guide provides high level requirements for installing and configuring the Puppet vRO Plug-in using Puppet Enterprise (PE)  2018.1 and vRealize Automation (vRA) 7.x in an existing environment. As existing deployments vary, this guide does not specify implementation details.

For a greenfield deployment, please see the reference implementation.

How helpful was this page?
Puppet sites use proprietary and third-party cookies. By using our sites, you agree to our cookie policy.