System requirements

This version is no longer supported, maintained, or updated. For current versions, see Puppet Enterprise support lifecycle.
Sections

Refer to these system requirements for Puppet Enterprise installations.

How helpful was this page?
Puppet sites use proprietary and third-party cookies. By using our sites, you agree to our cookie policy.